Kwebbl Deutschland - Investigating issue with incoming Belgian calls – Details zu Vorfällen
Alle Systeme funktionieren
Willkommen auf der Statusseite von Kwebbl. Hier finden Sie den Status unserer Cloud-Kommunikationsplattform, einschließlich Wartungsupdates und Informationen zu Störungen.
Investigating issue with incoming Belgian calls
Gelöst
Funktionsfähig
Aufgetreten am vor fast 4 JahrenDauerte etwa 2 Stunden
Betroffen
Telefonanlage
Funktionsfähig aus 8:11 AM zu 10:14 AM
Eingehende Anrufe
Funktionsfähig aus 8:11 AM zu 10:14 AM
Aktualisierung
Gelöst
Gelöst
Überprüfung
Überprüfung
The issue is resolved. There was a interconnect issue between Proximus and our carrier which caused audio issues.
In case you still experience issues, please let us know.
Analyse
Analyse
We have received reports of an issue with audio drops on incoming Belgian calls. Currently our engineers are investigating them. Non-Belgian calls are not affected.
If you have any information that might help us investigating this issue, please raise a ticket at support.kwebbl.com
As soon as more information becomes available, we will update the status of this incident.