Kwebbl - Investigating Service disruption – UC Panel – Incident details

All systems operational


Welcome at Kwebbl's statuspage. On this page you will find the status of our Cloud Communications platform, including maintenance updates and incidents.



Investigating Service disruption – UC Panel

Resolved
Degraded performance
Started 12 days agoLasted about 1 hour

Affected

PBX

Degraded performance from 10:09 AM to 10:56 AM

WebCalls

Degraded performance from 10:09 AM to 10:56 AM

Web Interfaces

Degraded performance from 10:09 AM to 10:56 AM

UC Panel

Degraded performance from 10:09 AM to 10:56 AM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Identified
    UTC
    Identified

    We've identified the cause of the issues with our UC Panel.

    In the meantime we can see the performance is getting better.

    We are continuing to work on a fix for this incident.

  • Investigating
    UTC
    Investigating

    We are currently investigating reports of issues affecting our UC Panel. Some customers may experience inability to log in to the UC Panel.

    Our team is actively looking into the cause.