Kwebbl - Incident – Conversations – Incident details

All systems operational


Welcome at Kwebbl's statuspage. On this page you will find the status of our Cloud Communications platform, including maintenance updates and incidents.



Incident – Conversations

Resolved
Major outage
Started about 2 hours agoLasted about 1 hour

Affected

PBX

Partial outage from 8:33 AM to 8:55 AM, Operational from 8:55 AM to 9:33 AM

Internal Calls

Partial outage from 8:33 AM to 8:55 AM, Operational from 8:55 AM to 9:33 AM

Outgoing Calls

Partial outage from 8:33 AM to 8:55 AM, Operational from 8:55 AM to 9:33 AM

Incoming Calls

Partial outage from 8:33 AM to 8:55 AM, Operational from 8:55 AM to 9:33 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We have implemented a fix and the situation is looking stable. We will continue to monitor the results.

  • Identified
    Identified

    We have identified the root cause of the issue affecting conversations and are currently working on a fix. We will keep you updated on our progress.

  • Investigating
    Investigating

    We are currently investigating a high-priority issue affecting conversations. Users may experience disruptions.

    We will provide updates as soon as more information is available.