Kwebbl - Investigating telephony issue – Incident details

All systems operational


Welcome at Kwebbl's statuspage. On this page you will find the status of our Cloud Communications platform, including maintenance updates and incidents.


Reporting an issue

If you wish to report an unmentioned issue with one of our services, please raise a ticket at kwebbl support


Incident Statuses

  • Investigating - We have reports of a problem and are currently looking into them.
  • Identified - We have found the issue and are currently working on a fix.
  • Monitoring - We have executed a fix and are currently watching the situation.
  • Resolved - The fix has worked, we have closed the incident.

Component Statuses

  • Operational - The component is working, no issues have been reported.
  • Performance Issues - The component is working, but some performance issues can be experienced.
  • Partial Outage - The component may not be working for everybody. For example this could be a geographical issue.
  • Major Outage - The component is not working for anybody.

Investigating telephony issue

Resolved
Degraded performance
Started about 1 month agoLasted about 2 hours

Affected

PBX

Partial outage from 7:56 AM to 8:28 AM, Operational from 7:56 AM to 8:28 AM, Major outage from 8:28 AM to 9:25 AM, Operational from 9:25 AM to 12:00 AM

Internal Calls

Partial outage from 7:56 AM to 8:28 AM, Major outage from 8:28 AM to 9:25 AM, Operational from 9:25 AM to 12:00 AM

Outgoing Calls

Partial outage from 7:56 AM to 8:28 AM, Major outage from 8:28 AM to 9:25 AM, Operational from 9:25 AM to 12:00 AM

Incoming Calls

Partial outage from 7:56 AM to 8:28 AM, Major outage from 8:28 AM to 9:25 AM, Operational from 9:25 AM to 12:00 AM

BLF

Operational from 7:56 AM to 8:28 AM, Major outage from 8:28 AM to 9:25 AM, Operational from 9:25 AM to 12:00 AM

Updates
  • Resolved
    Resolved

    Currently all issues are resolved. We will keep monitoring the situation closely.

  • Identified
    Identified

    Out team is still working on a solution. We can see the most issues on fixed devices. In the meantime we have disabled BLF for fixed devices. We will provide you with an update shortly.

  • Investigating
    Investigating

    We have reports of an issue with calls. Currently our engineers are investigating them.

    If you have any information that might help us investigating this issue, please raise a ticket at support.kwebbl.com

    As soon as more information becomes available, we will update the status of this incident.