Kwebbl - Investigating issue – Incident details

All systems operational


Welcome at Kwebbl's statuspage. On this page you will find the status of our Cloud Communications platform, including maintenance updates and incidents.


Reporting an issue

If you wish to report an unmentioned issue with one of our services, please raise a ticket at kwebbl support


Incident Statuses

  • Investigating - We have reports of a problem and are currently looking into them.
  • Identified - We have found the issue and are currently working on a fix.
  • Monitoring - We have executed a fix and are currently watching the situation.
  • Resolved - The fix has worked, we have closed the incident.

Component Statuses

  • Operational - The component is working, no issues have been reported.
  • Performance Issues - The component is working, but some performance issues can be experienced.
  • Partial Outage - The component may not be working for everybody. For example this could be a geographical issue.
  • Major Outage - The component is not working for anybody.

Investigating issue

Resolved
Operational
Started about 1 month agoLasted about 2 hours

Affected

PBX

Partial outage from 8:50 AM to 10:57 AM, Operational from 10:47 AM to 10:57 AM

Call Features

Partial outage from 8:50 AM to 10:57 AM, Operational from 10:47 AM to 10:57 AM

Dialplans and Dialplan Apps

Partial outage from 8:50 AM to 10:57 AM, Operational from 10:47 AM to 10:57 AM

Internal Calls

Partial outage from 8:50 AM to 10:57 AM, Operational from 10:47 AM to 10:57 AM

Outgoing Calls

Partial outage from 8:50 AM to 10:57 AM, Operational from 10:47 AM to 10:57 AM

Incoming Calls

Partial outage from 8:50 AM to 10:57 AM, Operational from 10:47 AM to 10:57 AM

Updates
  • Update
    Update

    Currently inbound and outbound calls are working correctly thanks to a quick-fix from our team. The main issues are for now resolved. Our team keeps working on a permanent fix. The BLF service is still disabled for now.

  • Resolved
    Resolved

    We just resolved the issue!

    If you are still experiencing any issues, please contact us directly at support@kwebbl.com.

  • Update
    Update

    We would like to inform you that the disruption on our telephony platform has not yet been resolved. As a result, issues with calls are still ongoing.

    Our team is working with the highest priority to resolve these problems as quickly as possible. We sincerely apologise for the inconvenience caused.

    We will continue to keep you updated and provide a new update as soon as more information becomes available.

  • Update
    Update

    Currently we've disabled BLF on purpose for devices. Currently calls could have no audio and the team is working on a solution. We will provide another update shortly.

  • Identified
    Identified

    We have identified the cause. Currently we see an increase in successful calls. We will provide you with an update shortly.

  • Investigating
    Investigating

    We have reports of an issue with our platform. Currently our engineers are investigating them.

    If you have any information that might help us investigating this issue, please raise a ticket at support.kwebbl.com

    As soon as more information becomes available, we will update the status of this incident.