Kwebbl - Platform issues – Incident details

All systems operational


Welcome at Kwebbl's statuspage. On this page you will find the status of our Cloud Communications platform, including maintenance updates and incidents.


Reporting an issue

If you wish to report an unmentioned issue with one of our services, please raise a ticket at kwebbl support


Incident Statuses

  • Investigating - We have reports of a problem and are currently looking into them.
  • Identified - We have found the issue and are currently working on a fix.
  • Monitoring - We have executed a fix and are currently watching the situation.
  • Resolved - The fix has worked, we have closed the incident.

Component Statuses

  • Operational - The component is working, no issues have been reported.
  • Performance Issues - The component is working, but some performance issues can be experienced.
  • Partial Outage - The component may not be working for everybody. For example this could be a geographical issue.
  • Major Outage - The component is not working for anybody.

Platform issues

Resolved
Major outage
Started about 2 months agoLasted about 1 hour

Affected

PBX

Major outage from 11:29 AM to 11:42 AM, Operational from 11:42 AM to 12:24 PM

Call Features

Major outage from 11:29 AM to 11:42 AM, Operational from 11:42 AM to 12:24 PM

Dialplans and Dialplan Apps

Major outage from 11:29 AM to 11:42 AM, Operational from 11:42 AM to 12:24 PM

Internal Calls

Major outage from 11:29 AM to 11:42 AM, Operational from 11:42 AM to 12:24 PM

Outgoing Calls

Major outage from 11:29 AM to 11:42 AM, Operational from 11:42 AM to 12:24 PM

Incoming Calls

Major outage from 11:29 AM to 11:42 AM, Operational from 11:42 AM to 12:24 PM

Updates
  • Resolved
    Resolved

    Currently all our monitoring looks fine and we hereby close the incident. Separately we will inform our partners with an RFO which should be available within a couple of days.

  • Monitoring
    Monitoring

    Our engineers applied a solution to solve the problems. Currently we are monitoring the situation closely. In case you still experience issues, please let us know.

  • Identified
    Identified

    Our team has identified the issue and is working on a plan to solve the matter as soon as possible.

  • Investigating
    Investigating

    We are currently investigating issues regarding calls and the availability of the panels. We will keep you updated.