Kwebbl - Possible issues AMS-IX – Incident details

All systems operational


Welcome at Kwebbl's statuspage. On this page you will find the status of our Cloud Communications platform, including maintenance updates and incidents.


Reporting an issue

If you wish to report an unmentioned issue with one of our services, please raise a ticket at kwebbl support


Incident Statuses

  • Investigating - We have reports of a problem and are currently looking into them.
  • Identified - We have found the issue and are currently working on a fix.
  • Monitoring - We have executed a fix and are currently watching the situation.
  • Resolved - The fix has worked, we have closed the incident.

Component Statuses

  • Operational - The component is working, no issues have been reported.
  • Performance Issues - The component is working, but some performance issues can be experienced.
  • Partial Outage - The component may not be working for everybody. For example this could be a geographical issue.
  • Major Outage - The component is not working for anybody.

Possible issues AMS-IX

Resolved
Degraded performance
Started 3 months agoLasted about 3 hours

Affected

PBX

Degraded performance from 8:12 AM to 11:14 AM

Registrations

Degraded performance from 8:12 AM to 11:14 AM

Trunks

Degraded performance from 8:12 AM to 11:14 AM

Primary SIP Trunk Registration

Degraded performance from 8:12 AM to 11:14 AM

Updates
  • Resolved
    Resolved

    AMS-IX has resolved the issue!

    If you are still experiencing any issues, please contact us directly at support@kwebbl.com.

  • Identified
    Identified

    Dear partner,

    Currently there are multiple issues reported by customers. These issues are most likely caused by issues at AMS-IX.

    Kwebbl is connected with NL-IX and AMS-IX.

    SIP Trunks and SIP Devices with failover configuration, should not experience any issues.

    In case you have a failover configured and still experience issues, please let us know by raising a ticket.

    Kind regards,

    Kwebbl team