All systems operational


Welcome at Kwebbl's statuspage. On this page you will find the status of our Cloud Communications platform, including maintenance updates and incidents.


Reporting an issue

If you wish to report an unmentioned issue with one of our services, please raise a ticket at kwebbl support


Incident Statuses

  • Investigating - We have reports of a problem and are currently looking into them.
  • Identified - We have found the issue and are currently working on a fix.
  • Monitoring - We have executed a fix and are currently watching the situation.
  • Resolved - The fix has worked, we have closed the incident.

Component Statuses

  • Operational - The component is working, no issues have been reported.
  • Performance Issues - The component is working, but some performance issues can be experienced.
  • Partial Outage - The component may not be working for everybody. For example this could be a geographical issue.
  • Major Outage - The component is not working for anybody.

Issue at AMS-IX Internet Exchange

Resolved
Operational
Started about 2 years ago Lasted about 3 hours

Affected

Other
Updates
  • Resolved
    Resolved

    The issues at AMS-IX are resolved and we've activated our direct connection again to AMS-IX.

  • Identified
    Identified

    AMS-IX is currently facing issues. This is one of the biggest Internet Exchange in The Netherlands. Due to the issues at AMS-IX, our customers could face issues with their internet and telephony.

    Kwebbl has deactivated it's direct connection to AMS-IX, which should have a positive effect for our customers. However it could be that your and our transit providers still use the AMS-IX and that traffic may still be affected.