All systems operational


Welcome at Kwebbl's statuspage. On this page you will find the status of our Cloud Communications platform, including maintenance updates and incidents.


Reporting an issue

If you wish to report an unmentioned issue with one of our services, please raise a ticket at kwebbl support


Incident Statuses

  • Investigating - We have reports of a problem and are currently looking into them.
  • Identified - We have found the issue and are currently working on a fix.
  • Monitoring - We have executed a fix and are currently watching the situation.
  • Resolved - The fix has worked, we have closed the incident.

Component Statuses

  • Operational - The component is working, no issues have been reported.
  • Performance Issues - The component is working, but some performance issues can be experienced.
  • Partial Outage - The component may not be working for everybody. For example this could be a geographical issue.
  • Major Outage - The component is not working for anybody.

Investigating issue with panels

Resolved
Degraded performance
Started about 2 years ago Lasted 16 minutes

Affected

Web Interfaces
Company Panel
UC Panel
OC Panel
Updates
  • Resolved
    Resolved

    We just resolved the issue!

    If you are still experiencing any issues, please contact us directly at support@kwebbl.com.

  • Investigating
    Investigating

    We have reports of an issue with the web panels. Currently our engineers are investigating them.

    The telephony services are not affected, only some visual inaccuracies in the Panels could be experienced.

    As soon as more information becomes available, we will update the status of this incident.