All systems operational


Welcome at Kwebbl's statuspage. On this page you will find the status of our Cloud Communications platform, including maintenance updates and incidents.


Reporting an issue

If you wish to report an unmentioned issue with one of our services, please raise a ticket at kwebbl support


Incident Statuses

  • Investigating - We have reports of a problem and are currently looking into them.
  • Identified - We have found the issue and are currently working on a fix.
  • Monitoring - We have executed a fix and are currently watching the situation.
  • Resolved - The fix has worked, we have closed the incident.

Component Statuses

  • Operational - The component is working, no issues have been reported.
  • Performance Issues - The component is working, but some performance issues can be experienced.
  • Partial Outage - The component may not be working for everybody. For example this could be a geographical issue.
  • Major Outage - The component is not working for anybody.

Investigating issue with outbound calls to Belgium

Resolved
Degraded performance
Started over 2 years ago Lasted about 1 hour

Affected

PBX
Call Features
Dialplans and Dialplan Apps
Internal Calls
Outgoing Calls
Incoming Calls
Updates
  • Resolved
    Resolved

    Our interconnect partner has confirmed that the issue is resolved from their end.

    If you are still experiencing any issues, please contact us directly at support@kwebbl.com.

  • Investigating
    Investigating

    We are seeing an issue with outbound calls to Belgium numbers. We are investigating the issue with the involved interconnect partners and providers.

    If you have any information that might help us investigating this issue, please raise a ticket at support.kwebbl.com

    As soon as more information becomes available, we will update the status of this incident.