All systems operational


Welcome at Kwebbl's statuspage. On this page you will find the status of our Cloud Communications platform, including maintenance updates and incidents.


Reporting an issue

If you wish to report an unmentioned issue with one of our services, please raise a ticket at kwebbl support


Incident Statuses

  • Investigating - We have reports of a problem and are currently looking into them.
  • Identified - We have found the issue and are currently working on a fix.
  • Monitoring - We have executed a fix and are currently watching the situation.
  • Resolved - The fix has worked, we have closed the incident.

Component Statuses

  • Operational - The component is working, no issues have been reported.
  • Performance Issues - The component is working, but some performance issues can be experienced.
  • Partial Outage - The component may not be working for everybody. For example this could be a geographical issue.
  • Major Outage - The component is not working for anybody.

Investigating issue with panels

Resolved
Partial outage
Started over 2 years ago Lasted 21 minutes

Affected

PBX
Qaller App
WebCalls
Web Interfaces
Provider Panel
Company Panel
Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Identified
    Identified

    Current impact:

    Qaller-App

    • No outbound calls possible
    • Inbound not affected

    WebCalls

    • No inbound calls possible
    • No outbound calls possible

    Panels

    • Slow / not loading

    Other Other services are not affected. Inbound and outbound calls with SIP Devices are working as expected and all dialplan features and SIP Trunks are not affected.

  • Investigating
    Investigating

    We have reports of an issue with panels. Currently our engineers are investigating them.

    If you have any information that might help us investigating this issue, please raise a ticket at support.kwebbl.com

    As soon as more information becomes available, we will update the status of this incident.