All systems operational


Welcome at Kwebbl's statuspage. On this page you will find the status of our Cloud Communications platform, including maintenance updates and incidents.


Reporting an issue

If you wish to report an unmentioned issue with one of our services, please raise a ticket at kwebbl support


Incident Statuses

  • Investigating - We have reports of a problem and are currently looking into them.
  • Identified - We have found the issue and are currently working on a fix.
  • Monitoring - We have executed a fix and are currently watching the situation.
  • Resolved - The fix has worked, we have closed the incident.

Component Statuses

  • Operational - The component is working, no issues have been reported.
  • Performance Issues - The component is working, but some performance issues can be experienced.
  • Partial Outage - The component may not be working for everybody. For example this could be a geographical issue.
  • Major Outage - The component is not working for anybody.

Disruption in the KPN porting chain

Resolved
Operational
Started over 2 years ago Lasted about 3 hours

Affected

Other
Updates
  • Resolved
    Resolved

    KPN has resolved the disruption in their porting chain. Dutch porting requests can be executed from now on.

    If you have any further questions, please let us know.

  • Identified
    Identified

    Dear partner,

    At the moment there is a disruption at KPN affecting all Dutch port-ins. KPN is not able to update their routing after the 201 broadcast is send. This issue affects all portings from all providers.

    In case you do perform a Dutch porting, the number could become unavailable for KPN customers during the disruption. As soon as we receive an update, we will let you know.

    If you have any questions, please let us know.