All systems operational


Welcome at Kwebbl's statuspage. On this page you will find the status of our Cloud Communications platform, including maintenance updates and incidents.


Reporting an issue

If you wish to report an unmentioned issue with one of our services, please raise a ticket at kwebbl support


Incident Statuses

  • Investigating - We have reports of a problem and are currently looking into them.
  • Identified - We have found the issue and are currently working on a fix.
  • Monitoring - We have executed a fix and are currently watching the situation.
  • Resolved - The fix has worked, we have closed the incident.

Component Statuses

  • Operational - The component is working, no issues have been reported.
  • Performance Issues - The component is working, but some performance issues can be experienced.
  • Partial Outage - The component may not be working for everybody. For example this could be a geographical issue.
  • Major Outage - The component is not working for anybody.

CRDC issue Belgium - No portings possible

Resolved
Operational
Started over 2 years ago Lasted about 2 hours

Affected

Other
Updates
  • Resolved
    Resolved

    Dear partner,

    The CRDC link in Belgium is working again. Port-in activations in Belgium are now possible.

    If you have any questions, please let us know.

  • Identified
    Identified

    Dear partner,

    Currently the CRDC link in Belgium is down. Due to this issue, it is currently not possible to perform port-in requests in Belgium. Other countries are not affected.

    We will let you know once issue will be resolved till then all porting activations will be on hold.