All systems operational


Welcome at Kwebbl's statuspage. On this page you will find the status of our Cloud Communications platform, including maintenance updates and incidents.


Reporting an issue

If you wish to report an unmentioned issue with one of our services, please raise a ticket at kwebbl support


Incident Statuses

  • Investigating - We have reports of a problem and are currently looking into them.
  • Identified - We have found the issue and are currently working on a fix.
  • Monitoring - We have executed a fix and are currently watching the situation.
  • Resolved - The fix has worked, we have closed the incident.

Component Statuses

  • Operational - The component is working, no issues have been reported.
  • Performance Issues - The component is working, but some performance issues can be experienced.
  • Partial Outage - The component may not be working for everybody. For example this could be a geographical issue.
  • Major Outage - The component is not working for anybody.

Incoming calls Belgium

Resolved
Partial outage
Started over 2 years ago Lasted about 1 hour

Affected

PBX
Incoming Calls
Updates
  • Resolved
    Resolved

    At approximately 15:15CEST our third party supplier officially stated the issue has been resolved. We keep on enhanced monitoring until 19:00CEST.

  • Monitoring
    Monitoring

    Since ~14:30 we see traffic increasing on our Belgium Interconnect. The issue seems to be resolved. If you have any new complaints, please raise a ticket at support.kwebbl.com.

  • Identified
    Identified

    Currently there is an interconnect issue between our third party suppliers and several providers in Belgium only. The issue is under investigation at our interconnect partner and as soon as we receive an update we will inform you.