Kwebbl - Registration issues following Yealink W80 firmware update – Incident details

All systems operational


Welcome at Kwebbl's statuspage. On this page you will find the status of our Cloud Communications platform, including maintenance updates and incidents.



Registration issues following Yealink W80 firmware update

Resolved
Partial outage
Started 6 days agoLasted about 4 hours

Affected

PBX

Partial outage from 8:12 AM to 11:48 AM

Registrations

Partial outage from 8:12 AM to 11:48 AM

Other

Partial outage from 8:12 AM to 11:48 AM

Updates
  • Resolved
    Resolved

    Due to a bug in the firmware, the affected Yealink W80 devices could become corrupted after an update. We have implemented a fix through our provisioning to resolve this issue. A reboot of the device is required to apply the fix.
    If you have any remaining questions or issues, please don't hesitate to contact us.

  • Update
    Update

    We have identified the cause of the issue. Following the firmware update, an internal database on a portion of the Yealink W80 devices becomes corrupted, preventing the device from registering on our platform.

    We are currently investigating whether we can provide a structural fix. We will keep you informed as soon as more information becomes available.

  • Identified
    Identified

    Our engineers are still investigating the cause of this issue. We do not have any further information to share at this time.

    We will provide another update as soon as possible.

  • Investigating
    Investigating

    We have received reports of Yealink W80 devices that are unable to register on our platform following the recent firmware update.

    Our engineers are currently investigating the cause.

    As soon as more information becomes available, we will update the status of this incident.